Make YAP respect 'Run with graphics processor'

Bug reporting and troubleshooting problems
Message
Author
User avatar
Orfsoft
Founder
Posts: 26
Joined: Wed Jul 04, 2018 7:36 am
Location: Russia
Contact:

Re: Make YAP respect 'Run with graphics processor'

#11 Post by Orfsoft » Sun Sep 09, 2018 6:34 am

Enig123 wrote:
Sat Sep 08, 2018 5:41 am
It's still there with 0.9.2.
This is because 0.9.2 do not have any changes on a subject.
Enig123 wrote:
Sat Sep 08, 2018 5:41 am
The symptom of sluggish, did happen not right after preview, it stayed normal for a while before it gets sluggish.
So, may be, it is not related to video preview at all? I still do not have any ideas on how those two things can be connected together.
Enig123 wrote:
Sat Sep 08, 2018 5:41 am
Now I have to be very careful NOT move my cursor to the progressive bar.
And here I see the issue with YAP UI usability, thanks. May be I should make an option to disable video preview at all or put a delay before video preview popups, to exclude it accidental triggering. Will this helps with your case ?

Some other thoughts. madVR is a black box kind of thing. YAP do not control what device(s) madVR use for rendering. I have no idea, in case madVR use more than one device, did it guaranted, that all of them use the same adapter (GPU). Did you try to mess up with 'Use ... device ... ' options on Rendering/General page of madVR options ? I'm not sure will it help with your case or not, but I guess those options may be related...

User avatar
Orfsoft
Founder
Posts: 26
Joined: Wed Jul 04, 2018 7:36 am
Location: Russia
Contact:

Re: Make YAP respect 'Run with graphics processor'

#12 Post by Orfsoft » Fri Nov 16, 2018 6:44 am

@Enig123
You may try if there's any difference with 0.9.3 version, since it include some video preview fixes. If not, you may also try to disable 'Navigator\Enable video preview' option. And please report back if any of it helps with your issue or not.

Post Reply